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RTL-SDR Tutorial: Receiving NOAA Weather Satellite Images

Everyday multiple NOAA weather satellites pass above you. Each NOAA weather satellite broadcasts an Automatic Picture

Start Download
Get the Extended Weather Forecast in Your Area Now

http://www.rtl-sdr.com/
http://www.rtl-sdr.com/
http://www.rtl-sdr.com/about-rtl-sdr/
http://www.rtl-sdr.com/rtl-sdr-quick-start-guide/
http://www.rtl-sdr.com/category/article/
http://www.rtl-sdr.com/category/tutorial/
http://www.rtl-sdr.com/adsb-aircraft-radar-with-rtl-sdr/
http://www.rtl-sdr.com/rtl-sdr-tutorial-receiving-noaa-weather-satellite-images/
http://www.rtl-sdr.com/rtl-sdr-tutorial-receiving-meteor-m-n2-lrpt-weather-satellite-images-rtl-sdr/
http://www.rtl-sdr.com/rtl-sdr-radio-scanner-tutorial-decoding-digital-voice-p25-with-dsd/
http://www.rtl-sdr.com/rtl-sdr-tutorial-following-trunked-radio-unitrunker/
http://www.rtl-sdr.com/rtl-sdr-tutorial-listening-tetra-radio-channels/
http://www.rtl-sdr.com/rtl-sdr-radio-scanner-tutorial-receiving-airplane-data-with-acars/
http://www.rtl-sdr.com/tutorial-drm-radio-using-rtl-sdr/
http://www.rtl-sdr.com/rtl-sdr-tutorial-cheap-ais-ship-tracking/
http://www.rtl-sdr.com/rtl-sdr-for-budget-radio-astronomy/
http://www.rtl-sdr.com/rtl-sdr-tutorial-pocsag-pager-decoding/
http://www.rtl-sdr.com/receiving-weather-balloon-data-with-rtl-sdr/
http://www.rtl-sdr.com/rtl-sdr-tutorial-analyzing-gsm-with-airprobe-and-wireshark/
http://www.rtl-sdr.com/rtl-sdr-tutorial-measuring-filter-characteristics-and-antenna-vswr-with-an-rtl-sdr-and-noise-source/
http://www.rtl-sdr.com/rtl-sdr-tutorial-decoding-inmarsat-std-c-egc-messages/
http://rtl-sdr.com/
http://www.rtl-sdr.com/receiving-dead-satellites-rtl-sdr/
http://www.rtl-sdr.com/listening-sca-hdsdr-sdr-rtl-sdr/
http://www.rtl-sdr.com/ads-b-onboard-737-realtime-primary-flight-navigation-display/
http://www.rtl-sdr.com/transmitting-fm-am-ssb-sstv-and-fsq-with-just-a-raspberry-pi/
http://www.rtl-sdr.com/rtl-sdr-direct-sampling-mode/
http://www.rtl-sdr.com/roundup-software-defined-radios/
http://www.rtl-sdr.com/big-list-rtl-sdr-supported-software/
http://www.rtl-sdr.com/big-list-rtl-sdr-supported-software/
http://www.rtl-sdr.com/sdrsharp-plugins/
http://www.rtl-sdr.com/new-experimental-r820t-rtl-sdr-driver-tunes-13-mhz-lower/
http://www.rtl-sdr.com/new-sdr-rtl-sdr-driver-lnamixervga-gain-settings-decimation/
http://www.rtl-sdr.com/testing-keenerds-rtl-sdr-drivers/
http://www.sigidwiki.com/
http://www.rtl-sdr.com/forum
http://www.rtl-sdr.com/buy-rtl-sdr-dvb-t-dongles/
http://www.amazon.com/gp/product/B00KCDF1QI/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=B00KCDF1QI&linkCode=as2&tag=book0674-20&linkId=XHRIQAZC3JVLUJWM
http://www.rtl-sdr.com/submit-a-storycontact/
http://www.rtl-sdr.com/buy-rtl-sdr-dvb-t-dongles/
https://www.googleadservices.com/pagead/aclk?sa=L&ai=CKFC0ksQ4Vo_uIY-w-QPEroX4CNzwut8FhO_g-ZACwI23ARABIJKd6iJg_YiZgegDoAHU48_QA8gBAagDAcgDwwSqBLABT9DglA0mCyWf_9w73mTvkL8NRl6bhyPyYJTCHepUziAkMB1DB5JiKMDeAgwH4riahWt_V521PSeWnSb7BOFEoD2N7iErkrfIyahAx8GbeDEDopqar3U-TWyr_zpHT-e8CIQs6elGrPboyhfYK1sl-gMG_11cEhB_67JHzcGEaanFTVKT0c5Lz4LK5NQKeas0cH8bYqYoBUhLvI5eBC1alD0hump3aHC4je6mEuaR48qIBgGAB5ScsC-oB6a-G9gHAdgTCA&num=1&cid=5GhqUpmy9KTMet7mzwwtbavO&sig=AOD64_2KP5Oir22bk2sE7_G6yxIEPxRlcA&client=ca-pub-7270504595965740&adurl=http://4055.xg4ken.com/trk/v1%3Fprof%3D609%26camp%3D11358%26affcode%3Dcr2316605%26kct%3Dgoogle%26kchid%3D4007699034%26cid%3D73387167860%7C2622292%7Cweather%2520forecast%26mType%3D%26networkType%3Dcontent%26kdv%3Dc%26criteriaid%3Dkwd-10034770%26adgroupid%3D15433698140%26campaignid%3D215403140%26locphy%3D9001160%26adpos%3Dnone%26url%3Dhttp://download.weatherblink.com/index.jhtml%3Fspu%3Dtrue%26partner%3DXNxdm431
https://www.googleadservices.com/pagead/aclk?sa=L&ai=CKFC0ksQ4Vo_uIY-w-QPEroX4CNzwut8FhO_g-ZACwI23ARABIJKd6iJg_YiZgegDoAHU48_QA8gBAagDAcgDwwSqBLABT9DglA0mCyWf_9w73mTvkL8NRl6bhyPyYJTCHepUziAkMB1DB5JiKMDeAgwH4riahWt_V521PSeWnSb7BOFEoD2N7iErkrfIyahAx8GbeDEDopqar3U-TWyr_zpHT-e8CIQs6elGrPboyhfYK1sl-gMG_11cEhB_67JHzcGEaanFTVKT0c5Lz4LK5NQKeas0cH8bYqYoBUhLvI5eBC1alD0hump3aHC4je6mEuaR48qIBgGAB5ScsC-oB6a-G9gHAdgTCA&num=1&cid=5GhqUpmy9KTMet7mzwwtbavO&sig=AOD64_2KP5Oir22bk2sE7_G6yxIEPxRlcA&client=ca-pub-7270504595965740&adurl=http://4055.xg4ken.com/trk/v1%3Fprof%3D609%26camp%3D11358%26affcode%3Dcr2316605%26kct%3Dgoogle%26kchid%3D4007699034%26cid%3D73387167860%7C2622292%7Cweather%2520forecast%26mType%3D%26networkType%3Dcontent%26kdv%3Dc%26criteriaid%3Dkwd-10034770%26adgroupid%3D15433698140%26campaignid%3D215403140%26locphy%3D9001160%26adpos%3Dnone%26url%3Dhttp://download.weatherblink.com/index.jhtml%3Fspu%3Dtrue%26partner%3DXNxdm431


11/3/2015 RTL-SDR Tutorial: Receiving NOAA Weather Satellite Images - rtl-sdr.com

http://www.rtl-sdr.com/rtl-sdr-tutorial-receiving-noaa-weather-satellite-images/ 2/24

Transmission (APT) signal, which contains a live weather image of your area. The RTL-SDR dongle combined with a good antenna,

SDRSharp and a decoding program can be used to download and display these live images several times a day.

This tutorial will show you how to set up a NOAA weather satellite receiving station, which will allow you to gather several live
weather satellite images each day. Most parts of this tutorial are also applicable to other software radios, such as the Funcube dongle
and HackRF and Airspy, but the RTL-SDR is the cheapest option. Hardware radio scanners can also work, provided the radio has a

large IF bandwidth (30 kHz +) and a discriminator tap.

Note that if you have success with this tutorial, you may also be interested in decoding Meteor M N2 weather satellites which provide

much higher resolution images. Also, an alternative tutorial for decoding NOAA satellites that uses rtl_fm can be found here.

Examples

YouTube user GaitUutLiern shows an example of receiving NOAA satellite weather images with a RTL-SDR, SDRSharp, a decoding
program called WXtoImg and a QFH antenna.

http://www.rtl-sdr.com/buy-rtl-sdr-dvb-t-dongles/
http://www.rtl-sdr.com/rtl-sdr-tutorial-receiving-meteor-m-n2-lrpt-weather-satellite-images-rtl-sdr/
http://www.rtl-sdr.com/an-alternative-noaa-weather-satellite-tutorial-using-rtl_fm-and-wxtoimg/
http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/WXImg.jpg
http://www.youtube.com/user/GaitUutLiern?feature=watch
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Here, YouTube user themrworf1701 shows a video tutorial on how he set up his weather satellite receive station. He used a RTL-
SDR with SDRSharp, WXtoImg, a QFH antenna and also an LNA.

Requirements and Setup

To set up a NOAA weather satellite receive station you will need:

1. A RTL-SDR dongle working with SDRSharp.

2. An audio piping method.
3. A right hand circularly polarized antenna tuned to 137 MHz.

4. Software such as WXtoImg for decoding the APT signal.
5. An LNA (Optional).

We will assume you have the RTL-SDR dongle set up and working already. If you have not bought a dongle yet, see the Buy RTL-

SDR page for information and the check out the Quickstart Guide for an easy setup routine with SDRSharp. You will also need to
have an audio piping method installed and set up. Audio piping will allow the audio from SDRSharp to be passed to a decoding

program. You can use either windows stereo mix, VB-cable (free) or virtual audio cable (paid with trial version).

The sampling rate of your audio piping method should be set to at least 48000 samples/sec. To set this in Windows, right click your

Receiving NOAA weather satellite using SDR# and WXtoImg

How to take NOAA satellite pictures using RTL-SDR for under 50$
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device in the Windows sound recording tab, go to properties and under the advanced tab, set the sample rate to 48000 Hz. Do the
same to the same device under the Playback tab as well.

NOAA Weather Satellite Antennas

The NOAA APT weather satellites broadcast their signal at about 137 MHz, and their signals are also right hand circularly

polarized (RHCP), which means you will need a right hand circularly polarized antenna to properly receive the signals. This is because
as the satellites broadcast their signal, they also rotate, rotating the signal polarization. Satellite antennas are also designed to receive

best from signals coming from the sky. Three options for easy home made circularly polarized satellite antennas are presented below.

Turnstile Antenna

A turnstile antenna is a circularly polarized antenna. It can be built in two modes, normal and axial. For satellite reception we want it in

axial mode.

A page showing a turnstile antenna for 137 MHz is here.

http://i0.wp.com/www.rtl-sdr.com/wp-content/uploads/2013/04/SoundPropertiesAdvanced1.png
http://sv1bsx.50webs.com/antenna-pol/polarization.html
http://www.digitalham.co.uk/weather/equipment/turnstile-antenna/
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Quadrifilar Helix (QFH) Antenna

A Quadrifilar Helix (QFH) is a circularly polarized antenna that can be constructed out of PVC pipe and coax cable. Most people
report that the QFH antenna has slightly superior reception compared to the turnstile.

If you are into antenna theory, a good technical paper on the QFH (called QHA in the paper) can be found here.

A tutorial on building a QFH out of coax cable and PVC pipe can be found here. Another home brew QFH antenna constructed out

of copper wire is here. Also, a good calculator for determining QFH antenna dimensions for 137 MHz can be found here.

http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/homebrew_137MHz_turnstile.jpg
http://www.satsignal.eu/wxsat/antennas/
http://www.kunstmanen.net/WKfiles/Techdocs/RQHA/RQHA1999-1eng.pdf
http://www.g4ilo.com/qfh.html
http://www.alternet.us.com/?p=1461
http://jcoppens.com/ant/qfh/calc.en.php
http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/qfh.jpg
http://www.googleadservices.com/pagead/aclk?sa=L&ai=C1behk8Q4Vq63GIb2-QOlrprgB4OAz6YHm4OSoMACv-iivcABEAEgkp3qImD9iJmB6AOgAbWb_c4DyAECqAMByAPBBKoEtAFP0EPSwYF18MC2unDHHkzssDPdgan0ijZ3i1_4knfJdS9bOgH-18HgQf7UiLqsuHdMDdOO2HZZctJ9ylWUbtYPP5jXb55q1bVURUbNWuHnWZimWaRaWt7C-mZLLjVFWS09uOUnKbNgPaS5quXus7edjMPq4zEWVBdQbekxdPSqjywjXf8FLyhst8pgtJh_-mftVqpDN-HEvUjsutpjilQXUZy_Lyv7Vqm8WFc6txocZl-xCsuIBgGgBgKAB7PkgjGoB6a-G9gHAQ&num=1&cid=5GjgMxAkjhuFU9g6wXGbD1HJ&sig=AOD64_0B86vroggUVEXpDV_2Y3WscCP_hA&client=ca-pub-7270504595965740&adurl=http://livecellresearch.com/livelonger-gvb20c.php
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Double Cross Antenna (DCA)

Another antenna that works well with the NOAA APT satellites is the double cross antenna (DCA). It is basically four dipoles
arranged in a certain way to produce circular polarization.

A good guide on DCA antennas, and constructing them can be found in this pdf guide by Gerald Martes (KD6JDJ).

Yagi antennas can also work, but since they are so directional you will need to carefully track the satellite by hand, or by using a rotor

controller. Although not designed for satellite reception, you may also see limited success with other antennas such as quarter wave

ground planes and discones, but you will probably discover that the signal will fade in and out.

Software Tutorial

The NOAA satellites only pass overhead at certain times of the day, broadcasting a signal. These signals appear at around ~137 MHz,
and only when a satellite is passing overhead. Each satellite has a different frequency. Currently only NOAA satellites 15, 18 and 19

are operational, their frequencies are shown below.

NOAA 15 – 137.6200 MHz

NOAA 18 – 137.9125 MHz
NOAA 19 – 137.1000 MHz

An example of a NOAA APT weather satellite signal is shown zoomed in and out on the frequency spectrum directly below and an

example audio file of the signal is shown further below.

http://noaaport.poes-weather.com/download/jm-dca/MARTES_Double_Cross_Antenna.pdf
http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/DoubleCrossAntenna.jpg
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http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/NOAA_APT_Zoom.png
http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/NOAA_APT_Wide.png
javascript:void(0);
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WXtoImg Tutorial

WXtoImg is a free weather satellite decoding program which can decode the APT signal, and also tell you the times and frequencies of

the NOAA satellites passing overhead. There is also a paid version of WXtoImg which can unlock more features, however it is not

required for use with RTL-SDR. To use WXtoImg and SDRSharp together follow the instructions below.

1. First, download and install WXtoImg from their homepage here.

2. Next open WXtoImg, and then set your Ground Station Location, (which is the coordinates of your antenna) by going to
Options -> Ground Station Location. The city you are in should suffice, but you can be more accurate by entering in an exact

latitude and longitude if you want.

3. In WXtoImg set your audio piping method which you have chosen. To do this go to Options -> Recording Options, and ensure

the correct device is selected under the soundcard option.Also, here you can adjust the “Record only when active APT satellites
are overhead” “with maximum elevation above (degrees)” and “record only when satellite is above (degrees)” settings. You may

want to reduce the default values if you have an antenna with a good view of the sky and find that WXtoImg stops recording or

doesn’t start fast enough even though the APT signal is present in SDRSharp.

http://www.wxtoimg.com/reg/
http://www.wxtoimg.com/
http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/GroundStationLocationBox.png
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4. Now you will need to update your Kepler files. These files contain the information about satellite locations. They need to be

periodically updated, because satellites drift in their orbit over time. Go to File -> Update Keplers to do this. Make sure you
have an internet connection for the update.

5. Now you can go to File -> Satellite Pass List, and find a time when a satellite will be passing overhead. Take note of the

frequency as well.

http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/WXtoImgRecordingOptions.png
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6. When the time comes for the satellite to appear, open WXtoImg, and then go to File->Record, and click on Auto Record. The

recording and decoding will begin when the satellite appears on your horizon, and stop when it goes out of view according to the
times in the satellite pass list.

7. Open SDRSharp select the audio piping method you are using under the Audio Output drop down box and then tune to the

http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/SatellitePassList.png
http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/WXtoImgRecord.png
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frequency that the satellite will be broadcasting at. Adjust the gain settings in SDRSharp under the Configure button so that you
get good reception of the signal. Set the receive mode to WFM, filter bandwidth to 34 kHz and Filter Audio set to OFF. It may

also be useful to ensure Snap to Grid is unchecked.

8. As the RTL-SDR is not frequency accurate, and also due to the Doppler effect, the signal may not be at the exact frequency it

should be at. Just adjust the frequency in SDRSharp until it is centered on the satellite signal. You may also increase the filter
bandwidth beyond 34 kHz if there are no nearby interfering signals to cover the entire travel of the signal.

9. Adjust the volume in SDRSharp and/or Windows volume settings so that the volume bar in the bottom right hand corner of

WXtoImg shows a green color.

WXtoImg should now be decoding and showing the weather satellite image as it is received. You may need to periodically adjust the

frequency to center the signal as the Doppler effect will cause it to move. But, with the RTL-SDR adjusting for the Doppler shift is not

critical as the filter bandwidth can be simply set larger than 34 kHz (try 36 -40 kHz) so that it is large enough to receive the entire
signal even as it as it shifts.

Once the image has been fully received, you can play with the options under the Enhancements and Projection menu in order to add

false color and enhance the received image.

Orbitron Tutorial

It is not entirely necessary for these NOAA satellites, but if you want the Doppler effect to be automatically adjusted for in SDRSharp

or you want to automatically record all satellite passes then you can use free a program called Orbitron, which with the aid of a plugin,

will interface with SDRSharp.

1. Download and install Orbiton from their website here.

2. Download the SDRSharp Orbitron plugin from here. The readme file comes with installation instructions, but some of the

instructions did not work for me. You can try follow their instructions, or mine below. I start from the step after installing the

plugin into SDRSharp. NOTE: In newer version of SDR# the “<add key=” line should be placed in the plugins.xml file.

3. Open Orbitron in Administrator Mode (if in Windows Vista/7/8), by right clicking it, and selecting Run as Administrator.

Orbitron may open in full screen mode. Press Alt+Enter to exit full screen if you wish.You will probably be initially presented
with a TLE file update screen. You can leave all the boxes as default. Click on the update button, which is the icon with a globe

and lightning bolt. Orbitron will download the new TLE files. The TLE files contain the satellite orbit information, and will need

to be periodically updated every few days. Running Orbitron in Administrator mode is important, as otherwise the updated TLE

files will not be saved.

http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/Volume.png
http://en.wikipedia.org/wiki/Doppler_effect
http://www.stoff.pl/
http://public-xrp.s3.amazonaws.com/SatelliteTracker2.zip
http://en.wikipedia.org/wiki/Two-line_element_set
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4. Close Orbiton. Now open Notepad in Administrator mode, by right clicking its shortcut in the Start Menu, and clicking on Run

as Administrator.

5. In Notepad, go to File->Open, and browse to your Orbitron\Config folder. Orbitron is probably installed in “Program Files
(x86)\Orbitron”. Open Setup.cfg.

6. At the bottom of the Setup.cfg text file, add these two lines.[Drivers] SDRSharp=SDRSharp.exe

7. Now open Orbitron, and set your home location, by clicking the location tab on the bottom. You can select your city on the

right side if you don’t know your exact longitude and latitude.

http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/TLEUpdate.png
http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/OrbitronConfigFile.png


11/3/2015 RTL-SDR Tutorial: Receiving NOAA Weather Satellite Images - rtl-sdr.com

http://www.rtl-sdr.com/rtl-sdr-tutorial-receiving-noaa-weather-satellite-images/ 13/24

8.  Next click on Load TLE and load the noaa.txt file.

9. We are interested in NOAA satellites 15, 18 and 19, as they are the only ones working, so place a check next to those. Double

clicking on a satellite name will select it and show it in the map window.

10. Now go to the Rotor/Radio tab, and set the Dnlink mode to FM-W, and the Driver to SDRSharp. Click the icon with two

windows next to the Driver dropdown box and make sure it is pressed in.

http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/OrbitronChooseLocation.png
http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/OrbitronLoadTLE.png
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11. Open SDRSharp, press Play and then head to the Orbitron Plugin. Select Enable, set the Tracking Software to Orbitron, and

then click connect. Now double clicking on a satellite name in Orbitron should set the correct Doppler corrected frequency in

SDRSharp.

http://rtlsdrblog.rtlsdrblog.netdna-cdn.com/wp-content/uploads/2013/05/OrbitronRunning.png
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12. SDRSharp should now snap to the correct frequency, and adjust for the Doppler effect automatically. You will still need to

manually set the correct filter bandwidth. Also, since the RTL-SDR is not frequency accurate, you will need to adjust the PPM

correction in the SDRSharp configure box to ensure the signal is centered.

13. You can set Orbitron to automatically start tracking satellites coming into view by activating AOS Notifications. To do this, go

into the Setup menu in Orbitron and under the Miscellaneous tab ensure that “Show Notice” is ticked. Then in the Extra tab

ensure that AOS Notification: Make satellite active is checked.

Some Tips

An LNA such as this or this may improve signal reception, especially if you run a long coax feed line from the antenna to the

dongle.
Ensure that your antenna has a good unobstructed view of the sky.

If you enjoyed this tutorial you may like our ebook available on Amazon.

The Hobbyist’s Guide to the RTL-SDR: Really Cheap Software Defined radio.
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Written by admin Posted in Applications, Featured Article, RTL-SDR, Satellite, Tutorial Tagged with antenna, APT, E4000, funcube,

hackrf, NOAA, orbitron, R820T, rtl-sdr, satellite, weather, wxtoimg

30 comments

1. 

October 28, 2015 - 11:39 pm Eduardo

Estimados:

Construi una antena Quadrifilar por segunda vez y lo cierto es que si bien detecto señal la pantalla es todo ruido con cierto

patron en el cual no se ve nada ni datos de telemetria ni nada.
Uso el SDRSharp, WXtoIMG, Orbitron y USB RTL-SDR 820T2

No he encontrado en Internet ningun error similar no se si es problema de la antena o del receptor.

Saludos desde Montevideo

Reply

2. 

October 20, 2015 - 2:18 pm Robert, VA3ROM

Update

I’ve made a few changes to my NOAA RTL SDR APT receiving system. I’ve changed the feed line to RG6/U quad-shield as

the run of USB cable picked up too much noise. RG6/U quad has 100% shielding along the 15 m run to reduce RFI. I use from

either my home-based Wrasse KX-137P turnstile antenna or my home-made portable field version of the same. I’m also using

an older version of SDR# (.1333) which is compatible with XP (dotNET 3.5) and have salvaged several “ancient” single-core,

1 Mb, Pentium M XP laptops ($25 each) for APT receiving systems. While they are too slow to decode LRPT, they do a fine

job for APT (dual-core is the minimum for LRPT) using WxtoImg decoding software (processing is on the slow side, about 15

minutes, but adequate for hobbyist use).

Given the lifespan of the APT birds exceeding all expectations with NOAA actively keeping them in excellent operational status

they should be around for another 5 years (or more) barring any major failures. By that time there should be several LRPT birds

transmitting in the 137 MHz frequency range to replace them.

73

Reply

3. 

July 5, 2015 - 1:17 am Robert, VA3ROM

Great tutorial! Just a couple of minor issues. You forgot to add the path for Orbitron to find SDRSharp.exe

so the line should look like (using my example of where I put SDRSharp in a C:\SDR# root directory)”

[Drivers]

SDRSharp=C:\SDR#\SDRSharp.exe

And you forgot to mention that the Orbitron Setup.cfg file is located in Orbitron > Config.

Less computer savvy users may have problems.
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Orbitron will also lauch a copy of SDRSharp when you click on the ‘Run selected driver…’ button from Orbitron, so you need

to watch out for this and let Orbitron load SDRSharp (already configured for satellite tracking).

As for the comments about right-hand circular polarity, that is transmitted using a helical or “cork-screw” antenna with a right-

hand twist. The very slow rotation of the satellite itself causes the signal fade which is because of Faraday rotation as the signal

comes through the ionosphere which may or may not be right or left-handed (it’s usually random) and at times will reduce the

signal and sometimes increase the signal. I usually find that there a two deep fades for several seconds during any APT satellite

pass that several minutes apart.

I use a homemade Turnstile antenna with the USB RTL-SDR dongle right at the feedpoint (1 m run of RG58 coax with BNC

adapter to IEC adapter to dongle. Then a 30m run of USB repeater cable (these have built-in voltage amplifiers) back to the

computer which eliminates line loss and the need for an LNA since the USB cable has very little voltage loss/drop because of

the amplifiers. Saves on need to run heliax or LMR400 and the LNA which adds up to a lot of $$$.

73,

Robert, VA3ROM
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4. 

June 11, 2015 - 6:09 pm The Lightning Stalker

Your statement about the rotation of satellites causing the circular polarization is incorrect. It would need to be rotating at nearly

the speed of light to do that. It is actually caused by the ionosphere as the signals pass through.
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5. 

May 30, 2015 - 11:21 am Giftmacher

Why can’t I get ANY signal with rtl2832u+fc0013? Receiving airbands clearly shows that tv dongle works fine. There’s not
even a trace of signal.

Reply

6. 

May 14, 2015 - 10:55 pm Jorge

I can get images from all the world or only from some parts of world? because i live in Chile and i don’t know if this works for

me.

Reply

May 15, 2015 - 1:26 am admin

The image you get is the live image currently seen by the satellite that is above you. So it will be of your location only.
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7. 

January 26, 2015 - 2:31 am Matt

Hello, I am trying to configure Orbitron, and I already made the appropriate changes to Setup.cfg. However I’m still not seeing

SDRSharp as a driver option in Rotor/Radio. Anybody else ever see this?

Thanks!

Reply

February 15, 2015 - 9:31 pm Jon

I’m having the exact same issue. Also the Sat plugin doesn’t appear in SDR# either.

Reply

8. 

November 19, 2014 - 5:22 pm Les

Hi,
I can’t seem to get the satellite plugin to install on sdr# it just tells me there is an error and bypasses it to start sdr#. Any ideas

anyone I followed the above tutorial and the install instructions that come with the plugin

Thanks

Reply

November 21, 2014 - 2:17 am admin

What’s the error? Did you add the line to the Plugins.xml file? Just retested the plugin and it still seems to work for me.

Reply

September 25, 2015 - 1:04 am Paul

Actually , the spin comes from the transmitting antenna, just as a vertical transmitting antenna is best received with a

vertical receiving one, the helical antennas also come in two versions Left Hand & Right Hand depending which way they

twist.
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September 26, 2014 - 12:00 pm Daniel
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Great tutorial! I was amazed to this article that shares a lot of idea when it comes to satellite imagery. It is inevitable how satellite

imagery is being used in a lot of way and how it helps us with our concerns. Great work!

Reply

10. 

June 15, 2014 - 4:37 pm Mark B.

An amplified TV antenna works brilliant also.

If you are too lazy, try it!

Reply

11. 

March 20, 2014 - 7:27 pm Yolian

Is there any audio piping program for a 64-bit Linux OS? Thanks!

Reply

March 21, 2014 - 3:16 am admin

Either use command line tools and pipes or I came across this recently

http://marcinkowski.ca/blog/2014/02/19/decoding-dmr-radio-using-rtlsdr-gqrx-and-pulseaudio

Reply

March 21, 2014 - 9:55 pm Yolian

Thank you!

Reply

May 12, 2015 - 7:11 pm Ian Marcinkowski

Thanks for the link. Looking at this thread I should probably write some more detailed tutorials on piping audio

around using pulseaudio.
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12. 

March 19, 2014 - 8:23 am Simon Jansen
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Thanks for the great tutorial! I managed to get my station setup and receiving images after a bit of fiddling. There is an extra step

you can do to make the receiving fully automatic rather than manually having to set the active satellite.

The DDE link will send the new frequency information to SDR# any time the active satellite changes. In Orbitron if you go to the

setting page the very last setting on the Extra tab allows you to change the active satellite automatically when the satellite comes
into view. This is based on the AOS settings (on the previous Miscellaneous tab). You can then select all the NOAA satellites

and leave WXToImg to auto record. When each satellite comes into view Orbitron will update SDR# to the correct frequency.

I described what I did here: http://www.asciimation.co.nz/bb/2014/03/19/using-rtl-sdr-to-automatically-receive-weather-

satellite-images

Simon

Reply

13. 

March 5, 2014 - 9:57 am Frank

thank you so much for the tutorial and MUCH thanks to the gurus who make it possible!

vy 73 de Frank K2NCC in Oregon

http://www.youtube.com/watch?v=h-FXVvGq-WA
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14. 

March 1, 2014 - 8:04 am S.H. Sanaeinejad

How much does it cost the complete set including antenna and software?
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15. January 8, 2014 - 9:26 am Pingback: Video Tutorial: Setting Up Satellite Tracking with SDRSharp and Orbitron - rtl-sdr.com

16. December 19, 2013 - 11:29 pm Pingback: Rtl-sdr | Pearltrees

17. November 13, 2013 - 3:00 pm Pingback: Easy SDR | Citizen Scientists League

18. November 13, 2013 - 2:35 pm Pingback: Simple coat hanger Ground plane antenna for RTLSDR

19. 

November 8, 2013 - 1:23 pm Alcides D

Hola; me podrían ayudar yo compre el RTL-SDR usb por lo que tengo problema al grabar en mi PC ya que con mi notebook

se puede grabar sin problema sonido de satelite NOAA será por la placa de video o solo anda para notebook , gracias

Reply

January 23, 2014 - 1:59 pm santiago

Fijate como tienes la configuracion de la placa de sonido en la pc y en la notebook, seguramente tienes algo mal seteado

en la pc microfono o line in (linea de entrada)
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Reply

October 27, 2015 - 1:11 pm Eduardo

Estimados:

Construi una antena Quadrifilar por segunda vez y lo cierto es que si bien detecto señal la pantalla es todo ruido

con cierto patron en el cual no se ve nada ni datos de telemetria ni nada.

Uso el SDRSharp, WXtoIMG, Orbitron y USB RTL-SDR 820T2

No he encontrado en Internet ningun error similar no se si es problema de la antena o del receptor.

Saludos desde Montevideo

Reply

October 28, 2015 - 11:38 pm Eduardo

Estimados:

Construi una antena Quadrifilar por segunda vez y lo cierto es que si bien detecto señal la pantalla es todo ruido con

cierto patron en el cual no se ve nada ni datos de telemetria ni nada.

Uso el SDRSharp, WXtoIMG, Orbitron y USB RTL-SDR 820T2

No he encontrado en Internet ningun error similar no se si es problema de la antena o del receptor.

Saludos desde Montevideo
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20. August 9, 2013 - 9:37 pm Pingback: New at this type of thing. - The RadioReference.com Forums
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What is RTL-SDR

The RTL-SDR is an ultra cheap software defined radio based on DVB-T TV tuners with RTL2832U chips. The RTL-SDR can be

used as a wide band radio scanner. It may interest ham radio enthusiasts, hardware hackers, tinkerers and anyone interested in RF.
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